TRIM - The remote server returned an error: (503) Server Unavailable

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Error message

trim.log
The remote server returned an error: (503) Server Unavailable

Cause

Funnelback is unable to filter the TRIM document because the filter service is not responding.

Resolution

  1. Check the system logs and look at the daemon logs (daemon.log, daemon-wrapper.log).  If you find out of memory errors then the funnelback-daemon Windows service will need to be restarted.    
  2. Also check the continuous logs (continuous-framework.log, continuous.wrapper.log, continuous-global.log).  If you see errors like could not acquire continuous updating instance lock or Continuous restful socket port not available then the funnelback-continuous Windows service will need to be restarted.  If the lock file messages persist after a restart stop the service, remove $SEARCH_HOME/run/CONTINUOUS_LOCK    then    start the service.
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